Overview:
The Bulk Delete Option is Not Available in Vault
Root Cause:
The Bulk Delete setting is not enabled.
Solution:
In order for a user to be able to Bulk Delete, the following must be done:
1. The user needs a role with Delete permission on the Document. Or, the user needs to be a Vault Owner.
2. The Bulk Delete action needs to be enabled in: Admin --> Settings --> General Settings --> Bulk Action admin menu.
Related Documentation:
Vault Documentation:
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