Overview::
Not seeing an option to perform a Bulk State Change documents inside Vault.
Root Cause:
The User Action for a State Change is not created for the correct state of the document.
Solution:
To perform a Bulk Action State Change:
- Check the Document Lifecycle state to be sure the user has the correct document role-based permissions.
- Check the User Action to be sure the state change is created. If it is not created, the Bulk State Change option does not appear.
- Enable the Bulk Action for a State Change in: Admin --> Settings --> General Settings.
Related Documentation:
Vault Help Documentation:
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