Overview:
Not able to download an exported Vault binder when clicking on the download link from an email notification.
Root Cause:
The download link goes to the exported binder and automatically downloads it at the same time.
Solution:
Vault emails a link to the user who exported the binder. Using that link, a ZIP file can be downloaded. When the user clicks that link, Vault verifies that the user who initiated the export is able to download the file. User authentication occurs if there is no active session prior this action. Once the user is authenticated, the file is downloaded to the default download directory on the user's local machine.
Related Documentation:
Vault Help Documentation: Exporting Binders
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