Overview:
User did not receive notification when a Vault workflow step is run.
Root Cause:
The user did not receive the notification due to not being added to the proper role in the Workflow Start Dialog. Members that are added via the Add Participants to Other Document Roles did not receive the notification.
Solution:
The Add Participants to Other Document Roles option adds a user to the Sharing Settings. It does not add the user to a role in the Workflow Start Dialog. The affected user does not receive a notification that is sent to all members of the group. The group is assigned as default users, using the Role Configuration in the affected lifecycle.
This is working as designed. If the customer does not want to add any other groups as default in the role Override Rules, then manually add each group (Legal, Medical, etc.) to that role in the Workflow Start Dialog. The members of this group are notified when the workflow is run.
This is working as designed. If the customer does not want to add any other groups as default in the role Override Rules, then manually add each group (Legal, Medical, etc.) to that role in the Workflow Start Dialog. The members of this group are notified when the workflow is run.
Related Documentation:
Vault Workflow Documentation:
Thank you