Overview:
Emails being sent to a @hotmail.com or @outlook.com email address are stuck in Sent status and never deliver.
Root Cause:
The emails are actually delivered, but @hotmail.com and @outlook.com servers automatically reject the emails as untrusted.
Solution:
If an email is being sent to a @hotmail.com or @outlook.com email address, the Approved Email's From Address (usually the sending user's email address in the Org) needs to be trusted.
Please have the recipient follow these steps to trust the Approved Email's From Address in both Hotmail and Outlook:
@hotmail.com
- Select Actions from the toolbar at the top of the screen.
- Select Junk E-mail.
- Select Junk E-mail Options...
- Click the Safe Sender tab.
- Click Add.
- Type in the email address to be added to the safe sender list.
- Click OK.
@outlook.com
- Click Junk in the Delete section of the Home tab.
- Select Junk E-mail options.
- Click the Safe Senders tab.
- Click Add.
- On the add address or domain dialog box, enter an email address or a domain name in the Edit box.
- Click OK.
Related Documentation:
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