Overview:
Merge Approved Email tokens in the Subject line are not displaying all text.
Example: Using the Subject line: {{userName}} has important news for you!
The subject line only displays: {{userName}}.
Root Cause:
Veeva does not support merge tokens in the Subject field for tokens.
Solution:
Tokens that are supported in the Subject line:
- {{customText()}}
- {{customText(255)}}
- {{customText(255|Default Text)}}
- {{customText[Option1|Option2]}}
Related Documentation:
CRM Help Documentation: Approved Email Configuration Tokens
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