Overview:
Online: The Network Account Search is completed. It does not pull in the desired Account or associated Child Accounts. Or, addresses are missing.
Offline: The Network Account Search is completed. A Mini Sync error occurs. An added Account or associated Child Accounts and Addresses are missing.
Root Cause:
As of v26.0.4, the Network Integration User is required to have Edit Field Level Security (FLS) to the Customer Master Status field on the Account, Child Account, and Address objects.
Solution:
Provide the Network Integration User with Edit FLS to the Customer Master Status field on the Account, Child Account, and Address objects.
Related Documentation:
N/A
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