Overview:
When composing an Approved Email, the Preview button is missing from the CRM Approved Email Page.
Root Cause:
This is expected behavior if conditions are not met.
Solution:
When composing Approved Emails, the Preview button only displays when the template includes at least one of the following:
- A Picklist token
- A free text field
- A rich text field
- A placeholder for email fragments
Related Documentation:
CRM Help Documentation: Composing Approved Emails
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