Overview:
The entity is merged in Opendata and Veeva Network. After running a subscription in CRM, the merged loser does not get handled in CRM.
Root Cause:
The merged loser is not exported to the target subscription file. One reason is the target subscription has the filter Valid & Under Review enabled.
The merged loser with the record state of MERGED_INTO is not exported to the target subscription zip file.
Solution:
Check the target subscription output file. Confirm if the merged loser is included in the file with MERGED_INTO record state.
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If it exists, check the CRM side to see if there is any subscription error.
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If it does not exist, check the Network side to identify if the loser record meets any filter in the target subscription definition.
Related Documentation:
N/A