Overview:
The user cannot view the Salesforce-related list in the Medical Inquiry page.
Root Cause:
The Medical Inquiry page is a Veeva customized page. The related list does not display because S-Control overrides the page.
Solution:
If the user needs to see the related list, open the Medical Inquiry record and add the key ?nooverride=1 to the end of the URL.
Example:
https://na1.salesforce.com/XXXXXXXXXXXXXXX?nooverride=1
Related Documentation:
N/A
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