Overview:
Admin User can see Company Logo on iRep but a user cannot see it.
Root Cause:
The user does not have access to the Document record which contains the company logo.
Solution:
1. Grant the user Read access to the Document object.
2. Grant the user access to the images folder as shown below:
Related Documentation:
N/A
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you