Overview:
When the user submits a Data Change Request (DCR) from CRM iRep, after sync, the error "DCR object: 'id value of incorrect type'." shows up in the iRep Error tab.
Root Cause:
This because the user has no Country set and then the DCR do not know to which Country is set the DCR.
Solution:
Set Country to the user using the following steps:
- Login to salesforce Org as an admin user.
- Open the User Details page and click Edit button.
- Set country fields to corresponding country code (ISO 3166-1 alpha-2 ) in Mailing Address section.
For example CN,JP
Related Documentation:
N/A
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you