Overview:
The user cannot create a child Account Record from the Account Detail page in Online CRM. An error occurs: Error Insufficient Privileges when clicking the New Parent button in Online CRM.
Root Cause:
A New Child Account page is a Veeva page. The user does not have access to the page.
Solution:
- Open the user profile.
- Go to Setup --> Manage Users Profiles --> Select a profile --> Enabled Visualforce Page Access --> Edit.
- Enable the New_Child_Account_From_List_vod Visualforce Page.

- Clear Veeva Cache.
Related Documentation:
N/A
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