Overview:
The Admin updates a company logo Header Image into the Document Object in the Images folder. The Company logo does not appear in the top-left corner of the Online CRM homepage.
Root Cause:
The company logo of the Online CRM homepage is not controlled by the Document Object.
Solution:
To add a Company logo to the homepage:
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Navigate to: Setup --> Create --> Apps --> Veeva CRM --> Edit.
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Upload the image of the company logo.
Related Documentation:
N/A
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