Overview:
The user searches for an Account name using a Network Account Search.
The Add Account button appears when the Account is outside of the user Territory. Clicking the button initiates an Account transfer from Network to CRM with a mini sync.
The mini sync fails with the error: Communication error during Network account request Unable to create request (bad url?).
Root Cause:
There are spaces in the user Territory name. Example: APAC - Demo - Sales.
Solution:
Spaces in Territory names are not supported and cause an error. Remove the space from the Territory name.
Example: The Territory name is changed to APAC-Demo-Sales.
Related Documentation:
N/A