Overview:
Find Suspect Matches does not appear in the navigation menu bar of the Entity Detail page in Veeva Network.
Root Cause:
The user does not have the right to merge the entity.
Solution:
To verify that Find Suspect Matches appears on the Entity Detail page, check the following items:
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The user should have the role of Data Steward. If the login user is an admin, the Find Suspect Matches does not appear.
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In the customer Network, the entity must be private (Green or Gray). The Find Suspect Matches tab does not appear for Veeva owned entity (Orange).
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For a Veeva owned entity, the Find Suspect Matches tab appears on Opendata when the login user has the role of Opendata Data Steward.
Related Documentation:
N/A
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