Overview:
Photos are being correctly synced to online. However, the user is not able to access the photo after syncing. The user is able to access the attachment from online.
Root Cause:
Set the following on the User Profile:
- Field Level Security (FLS) on Include_Attachments_vod__c field on VMobile Object Configuration object.
Note: Include_Attachments_vod__c determines if the mobile synchronization process synchronizes attachment information for this object.
Solution:
Grant FLS on Include_Attachments_vod__c field for the user profile.
Related Documentation:
N/A
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