Overview:
Engage Integration is not updating fields even though the user is granted Field Level Security (FLS).
Root Cause:
After running the first integration process, it is noticed that fields are not properly updated. This is due to FLS which is missing for the Integration User's profile. The field mapping needs to be updated to respect the newly available fields.
Solution:
Please visit the Engage Metadata Tab to re-run field mapping.
Related Documentation:
CRM Help Documentation: N/A
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