Overview:
Content is displaying correctly in CRM iRep but not loading in WinModern, even though it is downloaded to the device. The activity log on the device shows unzip failed for one or more of the key messages.
Root Cause:
The maximum file path length for Windows is 260 characters. The full path including that file name is exceeding that number.
Solution:
Since the folder cannot be changed to where the content is being unzipped, reduce the length of the filename.
Related Documentation:
Microsoft Site: Naming Files, Paths, and Namespaces