Overview:
The user has Read and Write permissions granted by Organization-wide Defaults (OWD), Role Hierarchy or Sharing Rules but is unable to edit the Call record on an Offline device. The user can edit the Call Record Online.
Root Cause:
This is working as designed. Only user-owned Records can be edited on the Offline devices.
Solution:
The user must own the Call to be able to edit the Call on the Offline device.
Related Documentation:
N/A
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