Overview:
Concur Sync Logs have a status of COMPLETED_WITH_WARNINGS from the Concur Integration Administration tab.
Root Cause:
The message, Completed with Warnings, appears if the ExpensePostStatusCode or AttendeesPostStatusCode columns contain a 0.
Solution:
This message appears when an Expense Call has no attendees. If the configuration allows for this, then the warnings can be ignored.
Compare the Call in CRM with the expense in Concur. The exact values from the Call that are sent to Concur are shown in the log file. This is used to determine if there is an issue from either the CRM side or the Concur side.
Related Documentation:
N/A
Thank you