Overview:
The Add Account button is missing from the Network Account Search results page.
Root Cause:
The user is not assigned to any Territory. If the user is not assigned to a Territory, the button does not appear.
Solution:
Assign a Territory to the user.
Related Documentation:
CRM Help Documentation: Network Account Search
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.