Overview:
The Data Change Request (DCR) is sent to Veeva Network and processed. The DCR Inbound Process fails with 0 result and the error appears: No active subscription countries found.
Root Cause:
The DCR inbound process is querying the country from active subscription. If there is no active Data Subscriptions, the DCR inbound process does not have any knowledge of the user country.
Solution:
Run the inbound process after setting up the Data subscription.
Related Documentation:
N/A
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you