Overview:
If the user submits a Data Change Request (DCR), the DCR goes to Pending status and is sent to Veeva Network. When running a Network DCR Retry (Outbound) Process, an error occurs: Failed to get country needed for processing DCRs, Cause: No active subscription(s) found.
Root Cause:
CRM sends the DCR (the real-time processing) using the user country. The DCR outbound process is querying the country from an active subscription. If there are no active Data Subscriptions, the DCR outbound process does not have any knowledge of the user country.
Solution:
Related Documentation:
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