Overview:
The user can see all of the Account records not assigned to a user Territory in CRM.
Root Cause:
Sharing Settings or Role Hierarchy provides the user access to the records.
Solution:
Records access may be assigned using the following:
- The user is on the top note of the Role Hierarchy.
- Account record is public in Organization-Wide Defaults in account Sharing Settings.
- The user profile has been assigned in Override of Sharing Settings that the user is able to View All the accounts
Related Documentation:
N/A
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