Overview:
The value of zvod_Unique_Activities_vod is used to configure group Call features. The value in non-Veeva fields is not copied from the parent Call to the child Call correctly.
Root Cause:
Veeva does not copy the value in non-Veeva fields.
Solution:
A custom trigger can be created to copy the values.
Related Documentation:
CRM Help Documentation: Capturing Unique Information on Group Call Attendees
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.