Overview:
Unable to See Configure Display (Gear Icon) in My Schedule - Call Scheduler in iRep. Other users can change the Account Display:
Root Cause:
The user does not have Field Level Security (FLS) on the Account_Identifier_vod field of Account object. If the user does not have access to Account_Identifier_vod, the Configure Display would not display and the Address detail would be on by default.
Solution:
Navigate to: Setup --> Build --> Customize --> Accounts --> Fields --> Account Identifier --> Set Field-Level Security, grant the user profile FLS to the Account_Identifier_vod field of Account object.
Related Documentation:
N/A
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