Overview:
When creating a new order, Product Selector is not visible to the User in Online CRM.
Root Cause:
There are two entry modes for Order entry: single line and mass entry mode.
One reason for this issue is that the user is using mass entry mode.
- single line — Allows the user to an add order line by searching for the desired product. Users can add order lines one-by-one or by the Product Selector. The Product Selector is a search dialog that is used to add multiple Products to the order at one time.
- mass entry mode — Presents the sales rep with a complete order form, displaying all Products available for ordering. This is designed specifically for use with Tablet PCs. It helps to reduce the time to capture an Order significantly by providing the rep with all options so as not to miss an opportunity.
Solution:
To enable single line entry mode, the user needs to grant Field Level Security (FLS) Edit permission to the Enable_Order_Single_Entry_vod__c field on the Preferences_vod object for the appropriate profile.
Related Documentation:
CRM Help Documentation: Order Line Entry Modes
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