Overview:
The user reviews media and selects the Done button on the action sheet. The user cannot select an account to create a Call.
Root Cause:
The Veeva Setting CLM_Select_Account_Preview_Mode is not enabled.
Solution:
To select an account:
- Enable the Veeva Setting: CLM_Select_Account_Preview_Mode.
- Clear Veeva Cache.
- Refresh the iRep database.
Related Documentation: