Overview:
Call Booker has changed the Call owner to a new user but the Event stub still appears in the Salesforce Calendar.
Root Cause:
Veeva does not recommend using Salesforce Calendar, as it typically causes confusion with the Veeva scheduling functionality.
Solution:
Remove the Event link from the CRM homepage so that the user is not able to go into Salesforce Calendar.
Related Documentation:
N/A
Thank you