Overview:
CRM iRep suddenly begins to crash when the user tries to open it on iPad. When trying to install iRep by using the Veeva provided install link from user homepage, it works correctly.
Root Cause:
The user runs Mobile Device Management (MDM) software, but the provisioning profile being pushed down by MDM is not correct.
Solution:
Check whether the provisioning profile, which is being pushed down by MDM, is correct. Since the installation package of CRM iRep is managed by the MDM Team, please contact that team to confirm.
Related Documentation:
N/A
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