Overview:
Why are labels in Medical CRM App not translated?
For example, Account is not labeled as Stakeholder, and Call is not labeled as Interaction.
Root Cause:
This is because Application Label records are not loaded to the organization.
Solution:
To correct this issue, open a ticket with Veeva Support so that a Support Engineer can contact the Development Team to load Application Label records.
Related Documentation:
CRM Documentation: Medical CRM Overview
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