Overview:
The option Send Email is not displayed in More Actions drop down menu when creating a new Call Report.
Root Cause:
The user does not have Create access to object Sent Email (Sent_Email_vod) or does not add the Related Lists Sent Email into the Account Page Layout.
Solution:
Grant Create access on the Sent Email (Sent_Email_vod) object to the user. Be sure the Sent Email Related List is added into the Account Page Layout.
Related Documentation:
CRM Help Documentation: Using the More Actions Button
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