Overview:
Using the function Surveys in Approved Email, cannot find Approved Email as the channel when creating a new Survey.
Root Cause:
The access to record type Approved_Email_vod for object Question Responses (Question_Response_vod) is not granted.
Solution:
Assign object Question Responses (Question_Response_vod) the access to record type Approved_Email_vod in the Record Type Settings section of the user profile.
Related Documentation:
N/A
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