Overview:
Not able to access Veeva CRM using the CRM Publishing tab in Vault.
Root Cause:
The login information for the affected user is not updated in the CLM Administration console.
Solution:
- Log into Veeva CRM (Salesforce).
- Go to the CLM Administration Console that is located within Veeva CRM (Salesforce).
- Click Edit and update the login information with the proper credentials.
- Save the updated credentials in the CLM Administration Console.
Once the proper information is saved, click on Validate Credentials to verify that the updated login information is valid in CLM.
Related Documentation:
- Veeva CRM Documentation: Uploading Content via CLM Vault Integration(search for CLM Administration Tab)
- Veeva CRM Link: Salesforce Login Page