Overview:
Mass Add mode is enabled. Using iRep, all products are added automatically when an Order is created from Account Record. When Order is created from a CLM Presentation no Products are added.
Root Cause:
This is expected behavior.
Solution:
When a user clicks Done to complete a CLM presentation, only products that the user added appear on the Order Lines. Order Entry from CLM ignores the Mass Add Mode setting.

Related Documentation:
CRM Documentation: Mass Add Products for Offline Orders
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