Overview:
There is an error when calculating the workflow due date using a formula in Vault.
Root Cause:
All date calculations involving the workflow due date use the time zone that is specified in the Vault Language and Localization settings.
Solution:
Cancel any affected workflows. Restart these workflows so that they reflect the proper time zone. Updating the time zone in the Language and Localization settings to a more suitable time zone addresses this issue going forward.
Related Documentation:
- Vault Help Documentation: Vault Help