Overview:
Japanese document field name cannot be displayed in the lifecycle state Entry Action field filter.
Root Cause:
There is no Japanese translation for the document field name.
Solution:
Set the profile language to Japanese and implement below steps, the user can not find the field name in the field filter.
- Navigate to: Admin --> Configuration --> Document Lifecycles.
- Select a lifecycle --> States.
- Select a state --> Entry Action --> Edit.
- Create an Entry Action.
- Select Set field using formula.
- Click the formula editor.
Formula Editor:

The user cannot find the field name in the filter:
To show the Japanese field name, use the following steps.
- Export the translation file from Admin --> Settings --> Language & Region Settings --> Bulk Translation Section.
- Add the Japanese document field name into the Translated Label column and save the change.
- Import the modified translation file back to Vault.
Related Documentation:
N/A
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you