Overview:
When trying to add a supporting document using the filter in the Add Supporting Documents pop-up window, the user cannot see the value they are looking for.

Root Cause:
The drop-down list displayed in the filter is not exclusive but is limited to displaying only some values.
Solution:
After selecting the filter, start typing in the value that you are looking for, for example “Regulatory” if you are filtering on Document Type. The value will be displayed regardless of the fact that it was not visible in the drop-down list at first.
Related Documentation:
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