Overview:
When trying to add a supporting document using the filter in the Add Supporting Documents pop-up window, the user cannot see the value they are looking for.

Root Cause:
The drop-down list displayed in the filter is not exclusive but is limited to displaying only some values.
Solution:
After selecting the filter, start typing in the value that you are looking for. Example: Regulatory
If filtering on Document Type, the value is displayed regardless of the fact that it is not visible in the drop-down list.
Related Documentation:
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