Overview:
Using All Internal Users group as an example, a user is not part of the group.
Root Cause:
Groups have a setting that includes security profiles. Users assigned to a custom security profile are not included in groups they might normally be in.
Solution:
If the group is missing an expected user, check that the user Security Profile is in the Included Security Profiles section of the group. Navigate to Admin --> Users & Groups --> Groups --> [Group].
Related Documentation:
Vault Help Documentation: Creating & Managing Groups
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