Overview:
A call is in Edit mode. The user creates a Medical Insight from the call by clicking on the More Actions button. This produces an error: Insufficient privileges.
Root Cause:
The user profile does not have access to Kmi_Account_Selector_vod and Kmi_Call_Account_Selector_vod Visualforce pages.
Solution:
- Select on Setup --> Manage Users --> Users.
- Search for the user.
- Open the User Detail page by clicking on the user full name.
- Open the Profile Detail page by clicking on the Profile link.
- Scroll down to the Enabled Visualforce Page Access section.
- Click on the Edit button.
- Add Kmi_Account_Selector_vod and Kmi_Call_Account_Selector Visualforce Pages from Available Visualforce Pages to Enabled Visualforce Pages.
- Click on the Save button.
- Clear Veeva Cache.
Related Documentation:
CRM Documentation: Key Medical Insights
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