Overview:
User clicks on the CRM Publishing tab and the page is stuck loading with a spinning icon.
Root Cause:
A CRM Org is refreshed but is not properly synced with Vault.
Solution:
The CRM Org ID needs to be updated in Vault to re-sync with CRM. To do this, navigate to: Admin --> Business Admin --> CRM Orgs.
Related Documentation:
Vault Help Documentation: Using the CRM Publishing Tab
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