Overview:
All of the Approved Documents that used for Approved Emails are modified to a state of Expired_vod and cannot be selected by sending emails. In Vault, not all of those documents are expired.
Root Cause:
The language of the Vault integration user is changed from English to another language. Integration users that have the language set to anything other than English in Vault, are not able to fetch any approved documents from Vault into CRM.
Solution:
- Revert the language of the Vault integration user to English.
- Or, assign a new user, whose language is English, as the Vault Integration user in Approved Email Admin page.
Set the language of Vault integration user in Vault:

Related Documentation:
N/A