Overview:
Network Admin Tab displays error: Failed to Authenticate with Network, Cause: responseStatus: FAILURE: CANNOT_ACCESS_INSTANCE : User does not have access to the instance in the specified domain.
Root Cause:
Veeva Network is undergoing an upgrade and the instance is unavailable.
Solution:
Check the Veeva Network release schedule. Be sure the Network Sync did not fall in the scheduled upgrade window. Check the next sync to be sure it completed with no errors.
Related Documentation:
N/A
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