Overview:
A Survey Admin creates a new survey, but no territory is displayed when clicking the Select Territories button.
Root Cause:
Survey Admin is not assigned to any territory in the salesforce.com (SFDC) platform.
Solution:
To add the Survey Admin to the territory use the following steps:
- Navigate to: Setup --> Administration Setup --> Territory Hierarchy.
- Click a single Territory name.
- Select Add Users button to assign the user to this territory.
Related Documentation:
N/A
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