Overview:
The Salesforce Company Logo is not displaying the correct logo in the upper-left hand area of the page.
Root Cause:
This can be caused by two issues:
- The user currently has the wrong App selected in the App Menu in CRM.
- The file loaded is faulty.
Solution:
- Ensure the user has the right App selected in the App Selection menu in CRM.
- Reload the Image file again by following these steps:
- Create a logo with of size 253px × 55px.
- Upload image as a Document in Salesforce (set so everyone can view it in a public folder).
- Navigate to: Setup --> Create --> Apps.
- Edit each of the Apps in the list to set the Custom App Logo to the image that is uploaded in step #2.
- Save the changes.
Related Documentation:
Salesforce documentation: Salesforce Success - Logo Insertion
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