Overview:
The Questions section of a CRM Advanced Coaching report is blank to the end-user. The question records are visible to the manager user.
Root Cause:
The root cause of this issue is placement within the role hierarchy. If the manager user has a role that is the same level or under the end-user's role, the end-user does not see the question_response_vod records. When clicking the Send to Employee button, it changes the owner to the end-user. If the end-user is not under the manager in the role hierarchy, the child question_response_vod records cannot be created.
Solution:
Ensure the manager role is higher in the role hierarchy than the end-user.
Related Documentation:
CRM Help Documentation: Advanced Coaching Report