Overview:
When Accounts are merged, valid license information does not copy down to all valid addresses within the same state.
Root Cause:
Account merge should copy valid practice license information to all Addresses within the same state. This is done from winning to losing Accounts or losing to winning Accounts.
Solution:
After a merge is completed, do the following:
- Edit the Address record which contains the desired license information.
- Save the changes.
This action copies the valid license information to the addresses within the same state.
Note: The Veeva development team Addresses this with a fix in V18R3.
Related Documentation:
N/A