Overview:
The Approved Email Template is appearing in iRep. However, a language filter is missing.
Root Cause:
The Language picklist on the Approved Document object is only delivered with en_US out-of-the-box (OOTB). It is required to configure all languages in the picklist to be available in the filter Offline.
Solution:
To Add a new Language to the Approved Email Language drop down:
- Navigate to: Setup --> Create --> Object --> Approved Document.
- Drill into the Language_vod field.
- Click New to add a Value.
Related Documentation:
CRM Help Documentation: Defining the Language of Approved Email Content
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